Printing to PDF - Degraded Performance

Incident Report for meddbase

Resolved

This incident has now been resolved
Posted Jun 19, 2025 - 11:01 BST

Monitoring

We have implemented a solution that we believe addresses the issue and are currently monitoring the system closely to ensure stability and confirm resolution.
Posted Jun 19, 2025 - 10:58 BST

Identified

We are currently aware of an issue affecting some clients' ability to print to PDF and have identified a solution which we are actively looking to implement.
Posted Jun 19, 2025 - 10:54 BST
This incident affected: UK Environments (Non-Critical Services).