System stability
Incident Report for meddbase
Resolved
This incident has been resolved.
Posted Aug 19, 2024 - 09:49 BST
Monitoring
The immediate issue has been mitigated through an urgent fix. We're monitoring the situation and will keep you updated with any important updates throughout the day.
Posted Aug 14, 2024 - 13:44 BST
Update
We are continuing to monitor and implement mitigations to stabilise performance. We are aware that some clients on UK systems 1 to 11 continue to be affected intermittently but all other environments are stable. We are observing longer periods of stability on affected systems before slowness is observed again. We will continue to monitor the situation and keep this status page updated.
Posted Aug 14, 2024 - 10:53 BST
Investigating
We are actively working to identify and resolve underlying issues affecting system stability.
Posted Aug 14, 2024 - 09:43 BST
This incident affected: UK Environments (Application Access).