Email Issues
Incident Report for meddbase
Resolved
This incident has been resolved.
Posted May 24, 2023 - 16:58 BST
Investigating
Our DNS provider is currently experiencing technical issues. Because of this, you may experience issues sending emails from your Meddbase inbox to some mail providers using Meddbase SMTP.

This is under investigation with our provider and we will update this page once we have more information.

All other Meddbase functionality remains unaffected.
Posted May 24, 2023 - 08:54 BST
This incident affected: UK Environments (Non-Critical Services), CA Environments (Non-Critical Services), and US Environments (Non-Critical Services).