Reporting Feature.
Incident Report for meddbase
Resolved
Functionality of the reporting feature was restored on the evening of 17/01/2023

We apologise for any inconvenience caused and encourage you to get in touch with our support team if you have any questions or queries.
Posted Jan 17, 2023 - 10:14 GMT
Update
Efforts to restore the reporting feature are ongoing and functionality has been restored to some environments.

This process will continue for the remainder of the evening with all environments having their reporting feature restored by the early hours of the morning.

We apologise for any inconvenience caused during this time.
Posted Jan 16, 2023 - 17:12 GMT
Identified
Reporting server is currently unavailable or intermittent on some of our UK environments.

The cause has been identified, however, the fix will take several hours to implement.

Due to this, we will only have another status update at or before 17:00 GMT today
Posted Jan 16, 2023 - 12:40 GMT
This incident affected: UK Environments (Non-Critical Services).