Issues with reporting functionality

Incident Report for meddbase

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 22:44 GMT

Monitoring

Thank you for your patience while we performed our investigation.

We have now successfully replicated the issue and identified the cause of the reporting error reported by some UK clients. We can confirm that this issue only affects clients in the UK and EU.

To resolve it, we will be scheduling a system release for 22:30 GMT this evening (25th February 2025). No changes or releases will be deployed before this time to minimise system unavailability and prevent disruption to business-critical activities for our clients.

We apologise for any inconvenience caused to you and your clients during this time, and we appreciate your patience while we work to resolve the issue.
Posted Feb 25, 2025 - 10:50 GMT

Update

Our Engineering team are continuing to investigate the issue and has identified a possible cause for the error. We will continue to provide updates as and when they are available.
Posted Feb 25, 2025 - 10:05 GMT

Investigating

We are aware of an issue affecting our reporting functionality impacting some of our users. We are actively reviewing this and will provide further updates via this Status Page and on tickets raised via our support desk.
Posted Feb 25, 2025 - 08:57 GMT
This incident affected: UK Environments (Non-Critical Services) and Non-Critical Services.