Issue with Pathways

Incident Report for meddbase

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 19:42 BST

Investigating

We are aware of an issue with Pathways and we are investigating.

We will update this when we have more information.
Posted Apr 16, 2025 - 18:21 BST
This incident affected: UK Environments (Critical Services).