Meddbase Status Update: Issue
Incident Report for meddbase
Resolved
SMS functionality has been restored. Please continue to use this service as normal and re-send any messages or secure documents accordingly.

We thank you for your understanding and apologise for any inconvenience caused.
Posted Apr 03, 2024 - 17:26 BST
Identified
We are aware of an issue affecting SMS messaging from the Meddbase application. This will also impact the sharing of secure documents as they utilise SMS two-factor authentication.

At this point, we know the cause and are working on a resolution.
We apologise for any inconvenience caused during this time.
Posted Apr 03, 2024 - 17:11 BST
This incident affected: UK Environments (Critical Services), EU Environments (Critcal Services), CA Environments (Critcal Services), and US Environments (Critcal Services).