System Outage

Incident Report for meddbase

Resolved

This incident has been resolved.
Posted May 27, 2023 - 23:32 BST

Investigating

We are currently experiencing issues with one of our hosting providers resulting in application outages, our team are investigating.
Posted May 27, 2023 - 16:27 BST
This incident affected: EU Environments (Application Access, Critcal Services, Non-Critical Services) and CA Environments (Application Access, Critcal Services, Non-Critical Services).