The solution we implemented has successfully mitigated the issue, and all clients should be able to access the system without further problems. The incident is now considered resolved, but we will continue to monitor the system to ensure ongoing stability.
Posted Jun 18, 2025 - 15:17 BST
Monitoring
We have now implemented a solution that we believe has mitigated the issue. Clients should be able to access the system without any further problems. We will continue to monitor the situation closely to ensure stability.
Posted Jun 18, 2025 - 15:01 BST
Identified
We have identified the cause of the issue and are currently working on a solution.
Posted Jun 18, 2025 - 14:52 BST
Investigating
We are aware of a performance issue affecting some UK customers and are actively investigating the cause.
Posted Jun 18, 2025 - 14:35 BST
This incident affected: UK Environments (Application Access).