Pathways issue
Incident Report for meddbase
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 19:08 BST
Update
Our engineers are continuing to investigate the pathways issue that we reported in the early hours of today. Some users may be experiencing timeout messages when using pathways but we are monitoring the situation and actively working to keep the service running with as limited an impact as possible. At the moment investigation is ongoing and as new information emerges we will keep the status page updated.
Posted Apr 11, 2024 - 11:17 BST
Investigating
Following our scheduled maintenance we have encountered an issue with Pathways.

This is being investigated, and we will update the page as we know more.
Posted Apr 11, 2024 - 05:45 BST
This incident affected: UK Environments (Non-Critical Services).