OAuth manual emails

Incident Report for meddbase

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 22:50 BST

Monitoring

We've identified an issue affecting the new unified email configuration (SMTP/OAuth). We've temporarily disabled the feature while we investigate and will update this page once it's resolved. Existing email functionality (including OAuth SMTP for automated emails) is unaffected.
Posted Aug 25, 2026 - 13:21 BST