Meddbase UK Status Update: Issue
Incident Report for meddbase
Resolved
Full functionality and stability restored

We thank you for your patience and apologise for any inconvenience caused.
Posted Apr 02, 2024 - 16:57 BST
Monitoring
Reporting feature has been restored. We are continuing to monitor the situation and the effectiveness of the changes made.

Please continue to use Meddbase and this feature as usual.
Posted Apr 02, 2024 - 15:19 BST
Identified
An issue affecting the running and building of reports in some of our UK based Meddbase environments has been identified.

The reports feature will not be available until resolved. The cause has been identified and we are in the process of restoring the feature.

More updates will be posted here as they become available.
Thank you for your patience and we apologise for any inconvenience caused.
Posted Apr 02, 2024 - 12:55 BST
This incident affected: UK Environments (Non-Critical Services).