Meddbase CA Status Update: Issue
Incident Report for meddbase
Resolved
System stability restored and cause identified.

An update to the operating system of the servers hosting the Canadian environments caused an unforeseen issue which has since been resolved and measures put in place to prevent it happening again in the future

Thank you for your patience and we apologies for any inconvenience caused.
Posted Mar 21, 2024 - 17:10 GMT
Monitoring
Access to all Canadian environments has been restored. We are monitoring to ensure its stability.
Posted Mar 21, 2024 - 15:04 GMT
Investigating
We are aware of login issues affecting our Canadian environments.
Our engineers are investigating.
We will update our status page as soon as we have more information.
Posted Mar 21, 2024 - 13:59 GMT
This incident affected: CA Environments (Application Access, Critcal Services, Non-Critical Services).