Meddbase EU Status Update: Page access incident
Incident Report for meddbase
Resolved
Microsoft Azure are currently experiencing an issue which is affecting services that we use to provision Meddbase. Our engineers have put a fix in place which restored access to Meddbase. We are also working with the Microsoft Azure team to understand when the issue they are experiencing will be resolved. We apologise for any inconvenience this has caused.
Posted Oct 28, 2022 - 14:18 BST
Update
Microsoft Azure are currently experiencing an issue which is affecting services that we use to provision Meddbase. Our engineers are working to put a fix in place which will restore access to Meddbase. We are also working with the Microsoft Azure team to understand when the issue they are experiencing will be resolved.
Posted Oct 28, 2022 - 14:11 BST
Update
Our engineers are continuing to work on this issue. We apologise for the inconvenience. We will provide another update on this in the next 20 minutes.
Posted Oct 28, 2022 - 13:47 BST
Identified
Our engineers have identified the issue and are hoping to have this resolved shortly. We apologise for the inconvenience this has caused. We will provide an update on this in the next 20 minutes.
Posted Oct 28, 2022 - 13:25 BST
Update
Our engineers are continuing to investigate this issue. We apologise for the inconvenience this has caused. We will provide an update on this in the next 20 minutes.
Posted Oct 28, 2022 - 13:03 BST
Investigating
We are aware that accessing the log-in page for the EU environments is currently unavailable. We know this is frustrating and we’re working to resolve this as soon as possible. We have escalated this to our engineering team and will provide an update on this in the next 10 minutes.
Posted Oct 28, 2022 - 12:51 BST
This incident affected: EU Environments (Application Access).