Documents Issue
Incident Report for meddbase
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 13:17 GMT
Update
The service has been restored. Please let us know if you encounter any issues.
Posted Nov 14, 2022 - 13:04 GMT
Update
The team is continuing to investigate and resolve intermittent problems with availability.
Posted Nov 14, 2022 - 11:50 GMT
Investigating
Our UK clients may experience slow or delayed access to documents while we are restoring the high-capacity dedicated connection between our datacentres.
We would like to assure all clients that there is no data loss or corruption, and the issue is caused by temporarily degraded connection.
Posted Nov 14, 2022 - 09:51 GMT
This incident affected: UK Environments (Critical Services).