Meddbase UK Status Update: Issue
Incident Report for meddbase
Resolved
Email firewall configuration updated and usual email services restored.
Posted Jul 25, 2022 - 15:10 BST
Identified
We have identified an issue with our email firewall blocking nonthreats. This will result in some emails being sent to your Meddbase environment being blocked. We have identified the cause and are in the process of restoring this service. Please be assured that there is no security threat related to this degraded service.
Posted Jul 25, 2022 - 12:36 BST
This incident affected: UK Environments (Application Access, Critical Services, Non-Critical Services) and EU Environments (Application Access, Critcal Services, Non-Critical Services).