Meddbase Status Update: Issue
Incident Report for meddbase
Resolved
The previous issue with regard to running reports and PDF previews has been resolved across all environments.

We apologise for any inconvenience caused during this time.
Posted Mar 28, 2023 - 10:15 BST
Identified
We are aware of an issue affecting some reports and PDF previews within the main Meddbase application. The cause has been identified and is in the process of being resolved in all live environments.

These features should be operational shortly.

Apologies for any inconvenience caused during this time.
Posted Mar 28, 2023 - 09:34 BST
This incident affected: UK Environments (Non-Critical Services), EU Environments (Non-Critical Services), CA Environments (Non-Critical Services), and US Environments (Non-Critical Services).