Meddbase UK Status Update: Issue
Incident Report for meddbase
Resolved
Our service provider has informed us that this has been resolved and we have been able to test and confirm that all emails are sending as expected.

We apologise for eany inconveniences caused during this time
Posted Jun 09, 2024 - 12:02 BST
Identified
We are aware of an issue delaying the sending of some emails. This is due to a reverse DNS problem being investigated by our upstream service provider.

We apologise for any inconvenience.
Posted Jun 07, 2024 - 12:01 BST
This incident affected: UK Environments (Non-Critical Services).