Meddbase UK Status Update: Issue
Incident Report for meddbase
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 14:19 BST
Monitoring
Network based issue identified only affecting UK based clients using their own SMTP servers to send emails.
This has since been resolved. We are monitoring to confirm system stability.
Posted Apr 18, 2024 - 11:17 BST
Investigating
We are aware of an issue affecting general performance of the application. We are in the process of pinpointing the affecting features and cause.

We apologise for any inconvenience caused and will be sure to keep you updated as we investigate.
Posted Apr 18, 2024 - 10:08 BST
This incident affected: UK Environments (Application Access, Critical Services, Non-Critical Services).