We can now confirm that the fix has been implemented and the issue has been resolved.
Posted Nov 12, 2024 - 12:32 GMT
Monitoring
We've discovered that there’s a problem with how some files are being loaded into the browser. Specifically, one of our scripts is trying to access HTML files without using a proper version identifier. This means some browser were loading older, cached versions of these files, which now have broken links and can’t display properly.
To fix this, we plan to update the script so that it always fetches the newest versions of these HTML files. After making this change, we'll clear the cache on our side so that your browser downloads the latest versions of everything the next time you access the page. This should resolve the issue and a further update will be sent when this is complete.
Posted Nov 12, 2024 - 12:06 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 12, 2024 - 12:03 GMT
Identified
We are aware of an issue impacting a small number of users ability to print documents. We are currently investigating this as a matter of urgency and will update this page once more information is available.
Posted Nov 12, 2024 - 11:46 GMT
This incident affected: UK Environments (Non-Critical Services).