Following an overnight system refresh, this incident has now been resolved.
Posted Nov 13, 2024 - 11:04 GMT
Monitoring
Following an initial issue early this morning with prescribing in our UK environment, that has since been resolved, we have become aware of ongoing issues with prescribing from the system that may impact some users. The majority of users should have access to prescribing functionality as usual. However, we are aware that some users may be faced with an error message when prescribing. This is due to caching. We are actively monitoring the issue and can confirm that a system refresh overnight will resolve any outstanding issues. In the meantime should you be one of the few users/clients impacted by any ongoing issue, please raise a support ticket.
Posted Nov 12, 2024 - 10:56 GMT
Investigating
We are aware of an issue impacting prescription services on System E and are currently investigating. We will update this page once more information is available.
Posted Nov 12, 2024 - 10:39 GMT
This incident affected: UK Environments (Non-Critical Services).